Collapsed links toolbar doesn't have a tooltip (site navigation bar)

VERIFIED DUPLICATE of bug 102972

Status

VERIFIED DUPLICATE of bug 102972
17 years ago
10 years ago

People

(Reporter: gregvalure, Assigned: sballard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
If you collapse the links bar, the grippy doesn't have a tooltip like the other
toolbars.

2002-03-11-04 Win98 (0.9.9)
(Reporter)

Comment 1

17 years ago
Created attachment 74341 [details] [diff] [review]
Patch
(Reporter)

Updated

17 years ago
Blocks: 103053
Duplicates 102972, which I haven't been pushing since linktoolbar needs 
XBLification to get anywhere on the road to default enabling.  I'll clean up 
those old patches and push for review/super-review again after 1.0 branches.  
Must learn XBL and relieve sballard...

*** This bug has been marked as a duplicate of 102972 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
(Reporter)

Updated

17 years ago
No longer blocks: 103053
Product: Core → Mozilla Application Suite

Updated

10 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.