Closed Bug 102972 Opened 23 years ago Closed 15 years ago

link toolbar needs default tooltip

Categories

(SeaMonkey :: UI Design, defect)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: tingley, Unassigned)

References

Details

Attachments

(1 file)

2001100308 linux.

The link toolbar needs a tooltip per bug 80120.
QA Contact: sairuh → claudius
Blocks: 103053
Here's a first try.  What we really need is the unified spec I promised to
create a while ago (oops) so we can work out any redundancies and know *exactly*
what each keyword will mean so we can describe it.  I'll work on it ASAP.
Assignee: drbrain-bugzilla → choess
Keywords: patch
Just checking - this patch doesn't interfere with the fact that the title
attribute of the link appears as the tooltip, right? This is a useful feature
and shouldn't be lost.
Stuart: no, it doesn't impair that.

This will have to wait until the name for the toolbar has been discussed, again.
Status: NEW → ASSIGNED
Depends on: 102991
Priority: -- → P3
Target Milestone: --- → mozilla0.9.6
Blocks: 103469
No longer blocks: 103469
Depends on: 103469
Can someone review? This will do for now, and I'm tyring to close up 0.9.6 bugs
before the milestone hits.
Keywords: review
-> 0.9.7
Target Milestone: mozilla0.9.6 → mozilla0.9.7
Summary: link toolbar has no tooltip → link toolbar needs default tooltip
*** Bug 103588 has been marked as a duplicate of this bug. ***
this should at least get retargeted
Keywords: mozilla1.0
OS: Linux → All
Hardware: PC → All
*** Bug 131184 has been marked as a duplicate of this bug. ***
Retargeting, I'll seek review after 1.0 branches.
Keywords: mozilla1.0
Target Milestone: mozilla0.9.7 → mozilla1.1
*** Bug 156448 has been marked as a duplicate of this bug. ***
*** Bug 171393 has been marked as a duplicate of this bug. ***
*** Bug 205278 has been marked as a duplicate of this bug. ***
Product: Core → Mozilla Application Suite
New file location is
<http://mxr.mozilla.org/mozilla/source/suite/browser/linkToolbarOverlay.xul>
Assignee: choess → nobody
Status: ASSIGNED → NEW
Priority: P3 → --
QA Contact: claudius → guifeatures
Target Milestone: mozilla1.1alpha → ---
Comment on attachment 52143 [details] [diff] [review]
First try-adds tooltips to toolbar

Is this (still) wanted ?
Attachment #52143 - Flags: review?(db48x)
Component: XP Apps: GUI Features → UI Design
Menubar, Navigation toolar and Personal toolbar have default tooltip now.
I think this can be marked as worksforme.
See Comment 16 -->> WorksForMe
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → WORKSFORME
Comment on attachment 52143 [details] [diff] [review]
First try-adds tooltips to toolbar

Dropping obsolete request on patch - the code has now moved and the bug was previously marked as WFM anyway.
Attachment #52143 - Flags: review?(db48x)
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: