Open Bug 1314815 (dt-leak) Opened 3 years ago Updated 3 months ago

[meta] DevTools memory leaks / compartment leaks

Categories

(DevTools :: General, defect, P3)

defect

Tracking

(Not tracked)

REOPENED

People

(Reporter: jryans, Unassigned)

References

(Depends on 18 open bugs, Blocks 1 open bug)

Details

(Keywords: meta)

Collecting memory / compartment leak relates issues inside the DevTools themselves.
Depends on: 1315044
Depends on: 1296094
Depends on: 1324814
Depends on: 1329344
Depends on: 1346854
Depends on: 1340467
Product: Firefox → DevTools
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1553178
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Duplicate of this bug: 1553178
Version: 49 Branch → unspecified
Depends on: 1512592
Depends on: 1539502
Depends on: 1553165
Depends on: 1476869
Depends on: 1453436
Depends on: 1439509
Depends on: 1376753
Depends on: 1084605
Depends on: 1399207
Depends on: 1358413
Depends on: 991311
Depends on: 1278731
Depends on: 1565144
You need to log in before you can comment on or make changes to this bug.