Unable to move bookmarks in sidebar using drag-n-drop

RESOLVED DUPLICATE of bug 133351

Status

--
major
RESOLVED DUPLICATE of bug 133351
17 years ago
14 years ago

People

(Reporter: ksheka, Assigned: bugs)

Tracking

({regression})

Trunk
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Click and hold on a bookmark in the sidebar and then dragging it up or down on
the bookmark list used to allow me to move the bookmark to a new spot on the list.

No longer works.

Using Build 2002031608.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 128461 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
unduping and keywording.
All platforms with 2002032608 builds note it is only Sidebar DnD that's broken
Status: RESOLVED → UNCONFIRMED
Keywords: nsbeta1, regression
OS: Windows 2000 → All
Hardware: PC → All
Resolution: DUPLICATE → ---

Comment 3

17 years ago
confirming :)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Blocks: 133604

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 133351 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
No longer blocks: 133604
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.