Font changes from my own (Arial) in new message or reply back to default when I type after signature. When I go back it's still set as Default. Tried everything, only reason I don't like Thunderbird.

RESOLVED DUPLICATE of bug 1348750

Status

P5
major
RESOLVED DUPLICATE of bug 1348750
2 years ago
2 years ago

People

(Reporter: a.streso99, Unassigned)

Tracking

({fonts})

45 Branch
fonts

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Default font changing)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_5) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.71 Safari/537.36

Steps to reproduce:

I changed the default font to Arial.


Actual results:

When I send an e-mail and trying to edit or typing in a other place (center) of message (new e-mail) font changes back to default.

So annoying!!


Expected results:

Font should stay the same in all cases except when I change it manually.
(Reporter)

Updated

2 years ago
Severity: normal → major
Keywords: fonts
Priority: -- → P5
Whiteboard: Default font changing

Comment 1

2 years ago
Yes, we've seen this before (bug 1275260 and bug 1270803), but there's nothing we can do about it.

Please read bug 1270803 comment #1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1270803

Updated

2 years ago
Duplicate of bug: 1348750
You need to log in before you can comment on or make changes to this bug.