[e10s] Dropdown menu list has too much useless space between items

VERIFIED WONTFIX

Status

()

Core
Layout: Form Controls
P3
major
VERIFIED WONTFIX
8 months ago
20 days ago

People

(Reporter: Virtual, Unassigned)

Tracking

(Blocks: 2 bugs, 5 keywords)

52 Branch
x86_64
Windows 7
multiprocess, nightly-community, regression, ux-consistency, ux-minimalism
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox49 unaffected, firefox50 unaffected, firefox51 unaffected, firefox52 wontfix, firefox53 wontfix, firefox-esr45 unaffected)

Details

(URL)

+++ This bug was initially created as a clone of Bug #1313418 +++

[Tracking Requested - why for this release]: Regression

STR:
1. Open this website page - https://bugzilla.mozilla.org/enter_bug.cgi?product=Core
2. Open second "Platform" dropdown menu list
3. See that there are too much useless space on non-touch devices between items in dropdown menu list. It's consistency and compatibility issue, comparing to other browsers.
Has Regression Range: --- → yes
Has STR: --- → yes
This bug may be a duplicate of bug 1316387.
See Also: → bug 1316387
Nope, it's just about dropdown menus with enabled e10s ;)
Also I'm using default DPI, default scaling and default zoom.
See Also: bug 1316387
status-firefox49: --- → unaffected
status-firefox50: --- → unaffected
status-firefox-esr45: --- → unaffected
status-firefox53: --- → affected
tracking-firefox53: --- → ?
Priority: -- → P3
This change was intentional to create more space between items and improve readability. Please see the original spec at http://phlsa.github.io/ff-unstyled-form-widgets and final spec at https://bug1091592.bmoattachments.org/attachment.cgi?id=8776005
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
Fair enough answer, thank you very much.
Status: RESOLVED → VERIFIED
status-firefox52: affected → wontfix
status-firefox53: affected → wontfix
tracking-firefox52: ? → ---
tracking-firefox53: ? → ---
No longer depends on: 1313418
Keywords: nightly-community
You need to log in before you can comment on or make changes to this bug.