Crash in java.lang.IllegalArgumentException: MediaPlayer:Load was not registered at org.mozilla.gecko.EventDispatcher.unregisterListener(EventDispatcher.java)

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
--
critical
RESOLVED WORKSFORME
2 years ago
9 months ago

People

(Reporter: njn, Assigned: jchen)

Tracking

({crash, regression})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-fdd1655a-0a09-4861-adac-8ff5f2161126.
=============================================================

New crash in Nightly 20161125030214. Occurred 6 times, making it the #4 topcrash for that build.

snorp, any ideas?
Flags: needinfo?(snorp)
(Reporter)

Comment 1

2 years ago
Sorry, it looks like it first appeared in Nightly 20161123030208.
EventDispatcher regression?
Flags: needinfo?(nchen)
Looks like it. Either Dylan or Jim should fix it.
Flags: needinfo?(snorp) → needinfo?(droeh)
(Assignee)

Updated

2 years ago
Blocks: 1319173
Flags: needinfo?(nchen)
Keywords: regression
(Assignee)

Comment 4

2 years ago
Same cause as bug 1320603 and I'll fix it there.
Assignee: nobody → nchen
Status: NEW → ASSIGNED
Flags: needinfo?(droeh)
(Assignee)

Updated

9 months ago
Status: ASSIGNED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.