Closed Bug 1321243 Opened 4 years ago Closed 3 years ago

Some HLS videos with the Brightcove player are not replayable

Categories

(Firefox for Android :: Audio/Video, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
platform-rel --- -
firefox53 --- affected

People

(Reporter: marco, Unassigned)

References

Details

(Whiteboard: [platform-rel-Brightcove])

+++ This bug was initially created as a clone of Bug #1301053 +++

For some reason the player doesn't get the event that we're playing the video and errors out with a "Error Code: PLAYER_ERR_TIMEOUT".

See also bug 1301053 comment 4.
platform-rel: --- → ?
Whiteboard: [platform-rel-Brightcove]
platform-rel: ? → -
Bug 1345752 implements native HLS support for Android and I cannot reproduce this bug on nightly(58). Once bug 1365505 enable it, this bug should be irrelevant.
Depends on: 1365505
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WORKSFORME
Depends on: HLS_on_Fennec
Resolution: WORKSFORME → FIXED
You need to log in before you can comment on or make changes to this bug.