Closed Bug 1326689 Opened 4 years ago Closed 3 years ago

[e10s] <select> preserves active state when I release mouse over the list of options - round 2

Categories

(Core :: Layout: Form Controls, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1314647

People

(Reporter: arni2033, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

>>>   My Info:   Win7_64, Nightly 50, 32bit, ID 20160726080520 (2016-07-26)
Scenarios (A) and (B) from bug 1256313 are not fixed (what means bug 1256313 wasn't fixed at all)

>>>
STR_1: (A)
1. Open attached "testcase 1"
2. Hover mouse over the <select>'s dropmarker, hold left mouse button   [drop-down list will open]
3. Hover mouse over option the upper scroll button in scrollbar
4. Release left mouse button
5. Move mouse to urlbar and click in urlbar


STR_2: (B)
1. Open attached "testcase 1"
2. Hover mouse over the <select>'s dropmarker, hold left mouse button   [drop-down list will open]
3. Hover mouse over option "1"
4. Release left mouse button
5. Move mouse to urlbar and click in urlbar

AR:  <select> has  :active  pseudoclass
ER:  <select> shouldn't be  :active
No longer blocks: 1277113
Component: Untriaged → Layout: Form Controls
Product: Firefox → Core
I don't see this bug using either steps on Windows7 or Mac.
This is reliably duplicate of bug 1314647. Somebody managed to notice this before the reporter.
Resolve DUPLICATE per comment 3.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1314647
You need to log in before you can comment on or make changes to this bug.