disable linux32 debug tests in buildbot and promote linux32 debug in taskcluster to tier-1 for trunk branches

RESOLVED DUPLICATE of bug 1253312

Status

RESOLVED DUPLICATE of bug 1253312
2 years ago
5 months ago

People

(Reporter: jmaher, Assigned: kmoir)

Tracking

Details

(Reporter)

Description

2 years ago
we now have all of the linux32 tests running in taskcluster (currently tier-2, although we can configure this in-tree to be tier-1).

For all trunk branches, we are ready to disable linux32-debug (not opt or pgo) from buildbot scheduling.
(Assignee)

Updated

2 years ago
Assignee: nobody → kmoir
(Assignee)

Comment 1

2 years ago
In our buildduty standup we decided that the buildduty folks could work on this, a good learning exercise for new team member Sebastian
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1253312

Updated

5 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.