Closed Bug 1332070 Opened 3 years ago Closed 3 years ago

Plane splitting regression

Categories

(Core :: Graphics: Layers, defect)

All
macOS
defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: miko, Assigned: miko)

References

Details

(Whiteboard: [webcompat])

Attachments

(1 file)

Enabling OpenGL plane splitting caused regressions for certain sites:
http://www.simulationcurriculum.com
https://github.com/webcompat/web-bugs/issues/4284
Attached file Test case to reproduce
Should be: red box with text foo
Renders: black box
Whiteboard: [webcompat]
Depends on: 1332268
Depends on: 1333934
Initially the regressions on these two sites seemed related, since both of them were using CSS transforms combined with transparency. However, they ended up being two separate problems (bug 1332268 and bug 1333934). These bugs are now fixed, which is why I am closing this bug.
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Thanks Miko!
You need to log in before you can comment on or make changes to this bug.