Closed Bug 13345 Opened 20 years ago Closed 20 years ago

Overlapping text displays on divider bar b/n thread & msg pane

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

All
Windows NT
defect

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: nbaca, Assigned: eric)

References

Details

Build 1999090708M11: Win32/NT4, Linux/Redhat 6.0, Mac 8.5.1

Overview: In Mail's 3-pane view resize the area between the thread pane and the
message pane using the divider bar. If the divider bar touches text in the
thread pane then the text overlaps onto the divider bar.

Steps to reproduce:
1. Launch Mail
2. Select the divider bar between the thread pane and the message pane
3. Hold the mouse button and drag the divider up so it touches text in the
thread pane and let go of the mouse button.

Actual Results: The divider bar resizes the area but notice that text overlaps
onto the divider bar.
Expected Results: The divider bar should always look the same and shouldn't have
text appearing in its area.
QA Contact: lchiang → nbaca
Setting QA contact to nbaca and Cc: lchiang.
Assignee: phil → evaughan
Sounds like a splitter bug. Reassigning to evaughan
*** Bug 14124 has been marked as a duplicate of this bug. ***
Status: NEW → ASSIGNED
Target Milestone: M12
Blocks: 11091
Since this is marked target milestone M12, I'm just adding to our mail beta
tracking bug.
mass-moving all m12 bugs to m13
Target Milestone: M13 → M14
Target Milestone: M14 → M15
*** Bug 28038 has been marked as a duplicate of this bug. ***
*** Bug 28935 has been marked as a duplicate of this bug. ***
See bug 29037 for a possible root cause of this problem: Looks like the message
pane gets resized vertically when you first select a message, but the thread
pane doesn't realize it.
fixed
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Build 2000-03-22-06M15nb1b: Win95
Build 2000-03-22-05M15nb1b: Linux 6.0, Mac 8.5.1
Verified Fixed.
Status: RESOLVED → VERIFIED
Build 2000-03-22-11M15trunk: Win95
Build 2000-03-22-08M15trunk: Linux 6.0, Mac 8.5.1
Trunk builds are ok also.
*** Bug 34403 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.