bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

Update to 45.7.1 causes my access to mailserver to fail authentication



a year ago
a year ago


(Reporter: knud, Unassigned)


45 Branch

Firefox Tracking Flags

(Not tracked)



(1 attachment)



a year ago
Created attachment 8834908 [details]

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Steps to reproduce:

Updated Thunderbird to 45.7.1 this morning. Now I can not get in touch with my POP3 mailserver. Tried to send/recieve mails. Neither works

Actual results:

Errormessage, and no help doing the password again

Expected results:

Mail should have been sent and recieved.

Comment 1

a year ago
So 45.7.0 worked and 45.7.1 doesn't? That's cannot possibly be caused by TB since the only difference between these two versions is a (small) change in IMAP. Everything else is exactly the same as 45.7.0.

Strangely enough, I looked at a similar bug 1337423 yesterday, someone else complained that right after an update, things don't work any more.

Matt and Wayne, is this an effect we see frequently after updates?
Flags: needinfo?(vseerror)
Flags: needinfo?(unicorn.consulting)

Comment 2

a year ago
It is a very common thing following update on machines with anti virus firewalls.  They tend to white list applications by version number and at least in the case of symantec products take some days to get the nod from home that the new version is released.  Or the user can update the firewall component themselves.  Most of the support topic that end with "it fixed itself"  where can not get mail is concerbed fall into this category.

Having said that is is always a secondary task to clear the error console and attempt to then get mail.  We are seeing a lot of cyphers simply being removed from core and this percolates up to Thunderbird usually unanounced in a point release.

For what it is worth.  Start.com certificates for SSL and S/Mime will stop working probably in this release or the next.  The Firefox folk talked about it impacting Firefox in January.  For s/Mime there is an error that the certificate can not be found, and a save error  for the same reason.  Is the server using Startcom SSL certificates for SSL/TLS
Flags: needinfo?(unicorn.consulting)

Comment 3

a year ago
Flags: needinfo?(vseerror)

Comment 4

a year ago


a year ago
Last Resolved: a year ago
Resolution: --- → INVALID
And to reinforce the comments of Matt, changes to underlying Firefox security caused all sorts of grief in previous releases of Thunderbird, and they manifest themselves as failure to connect with a new version. Yes most of these failures are unrelated, as any time something changes it gets blamed for new issues. Still, we've fought these connection issues enough that bugs like this perk my interest.
You need to log in before you can comment on or make changes to this bug.