ngi.it - a Flash animation obsures the web page

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
4 years ago

People

(Reporter: e.marascalchi, Unassigned)

Tracking

Details

(Whiteboard: [plugin], URL)

(Reporter)

Description

17 years ago
when you load this page, a lash animation start over the indexpage.
try to wiev the same page in IE...

Comment 1

17 years ago
The Flash animation covers the top screenful of the page.
Confirmed
2002032916/WinXP
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Summary: A Flash animation obsure the web page → ngi.it - a Flash animation obsures the web page

Comment 2

17 years ago
This doesn't work because the page uses document.layers to hide the div where
the flash movie is loaded.

But if that is fixed, I think the page still won't work because of bug 110441
and bug 112684.

See comments here:
  http://bugzilla.mozilla.org/show_bug.cgi?id=110441#c32
and here:
  http://bugzilla.mozilla.org/show_bug.cgi?id=112684#c6

Also, the movie should be transparent, but isn't. That's bug 93959.

Perhaps we should wait until those bugs are fixed before getting evangelism on this?

Updated

16 years ago
Depends on: 93959

Updated

16 years ago
Whiteboard: [plugin]

Comment 3

16 years ago
SPAM: New Components
Assignee: aruner → english-us
Component: Plugins → English US
QA Contact: mgalli → english-us

Comment 4

14 years ago
WFM, page layout has changed. This should also be in Italian, reassigning and
closing.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Component: English US → Italian
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.