Intermittent browser_perf-console-record-08.js | application crashed [@ TimerThread::Run()] after Assertion failure: rc != 0 (destroyed timer off its target thread!), at TimerThread.cpp:494

RESOLVED DUPLICATE of bug 1334383

Status

()

Firefox
Developer Tools: Performance Tools (Profiler/Timeline)
RESOLVED DUPLICATE of bug 1334383
9 months ago
2 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 months ago
treeherder
Filed by: wkocher [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=85695843&repo=autoland

https://archive.mozilla.org/pub/firefox/tinderbox-builds/autoland-win32-debug/1490203655/autoland_win7_vm-debug_test-mochitest-e10s-devtools-chrome-5-bm129-tests1-windows-build874.txt.gz

Comment 1

9 months ago
5 failures in 898 pushes (0.006 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 4
* mozilla-aurora: 1

Platform breakdown:
* windows7-32-vm: 4
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1349768&startday=2017-03-20&endday=2017-03-26&tree=all
See Also: → bug 1341381

Comment 2

8 months ago
6 failures in 845 pushes (0.007 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 4
* mozilla-inbound: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 2
* android-4-3-armv7-api15: 2
* windows8-64: 1
* windows7-32-vm: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1349768&startday=2017-03-27&endday=2017-04-02&tree=all

Comment 3

8 months ago
8 failures in 867 pushes (0.009 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-aurora: 3
* mozilla-inbound: 2
* autoland: 2
* mozilla-central: 1

Platform breakdown:
* windows7-32-vm: 7
* windows8-64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1349768&startday=2017-04-03&endday=2017-04-09&tree=all

Comment 4

8 months ago
14 failures in 894 pushes (0.016 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 7
* autoland: 6
* mozilla-central: 1

Platform breakdown:
* windows7-32-vm: 12
* osx-10-10: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1349768&startday=2017-04-10&endday=2017-04-16&tree=all

Comment 5

8 months ago
10 failures in 817 pushes (0.012 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 7
* mozilla-inbound: 3

Platform breakdown:
* windows7-32-vm: 8
* linux32: 1
* android-4-3-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1349768&startday=2017-04-17&endday=2017-04-23&tree=all

Comment 6

7 months ago
10 failures in 770 pushes (0.013 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 7
* mozilla-inbound: 2
* mozilla-central: 1

Platform breakdown:
* windows7-32-vm: 8
* windows8-64: 1
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1349768&startday=2017-05-01&endday=2017-05-07&tree=all
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334383

Comment 8

2 months ago
1 failures in 947 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-beta: 1

Platform breakdown:
* windows7-32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1349768&startday=2017-10-09&endday=2017-10-15&tree=all
You need to log in before you can comment on or make changes to this bug.