Chat shows blank in Earlybird

RESOLVED DUPLICATE of bug 1348907

Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 1348907
a year ago
a year ago

People

(Reporter: Jerod Lycett, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
I get not chat showing up at all and I believe it's related to this error:

ReferenceError: requestIdleCallback is not defined[Learn More]  convbrowser.xml:402:13
	delayedDisplayPendingMessages chrome://chat/content/convbrowser.xml:402:13
	appendMessage chrome://chat/content/convbrowser.xml:390:13
	addMsg chrome://messenger/content/chat/imconversation.xml:191:9
	bound addMsg self-hosted:917:17
	forEach self-hosted:252:13
	_showFirstMessages chrome://messenger/content/chat/imconversation.xml:123:9
	bound _showFirstMessages self-hosted:911:17
Jerod, I think you already filed this as bug 1348907. This should be fixed in the most up-to-date Thunderbird Aurora. What date are you running with?
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1348907
You need to log in before you can comment on or make changes to this bug.