[UX] about:license content and design update

RESOLVED FIXED in Firefox 57

Status

()

P1
normal
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: mheubusch, Assigned: mheubusch)

Tracking

(Blocks: 1 bug)

unspecified
Firefox 57
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [photon-visual][ux])

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Update layout and page illustration to align with Photon design.
Summary: about:license → [UX] about:license content and design update
Whiteboard: [photon-content][ux] → [photon-visual][ux]
Flags: qe-verify-
Priority: -- → P2
Status: NEW → ASSIGNED
Priority: P2 → P1
Iteration: --- → 55.4 - May 1
Duplicate of this bug: 1358498
(In reply to mheubusch from comment #0)
> Update layout and page illustration to align with Photon design.

https://mozilla.invisionapp.com/share/ZKBC94BPQ#/229803185_About_-_Credits
(In reply to Stephen Horlander [:shorlander] from comment #3)
> (In reply to mheubusch from comment #0)
> > Update layout and page illustration to align with Photon design.
> 
> https://mozilla.invisionapp.com/share/ZKBC94BPQ#/229803185_About_-_Credits

That's for https://www.mozilla.org/credits/. This appears to be the mock-up for about:license: https://mozilla.invisionapp.com/share/ZKBC94BPQ#/screens/229803192
(Assignee)

Comment 5

2 years ago
Also need to update the headline on this page. It currently says "about:license" but should be "Licenses". This was approved by legal.
(Assignee)

Updated

2 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Blocks: 1361689
Blocks: 1361693
Blocks: 1361695
You need to log in before you can comment on or make changes to this bug.