When new mail arrives I am not alerted even though I have set it to

VERIFIED DUPLICATE of bug 71105

Status

VERIFIED DUPLICATE of bug 71105
17 years ago
14 years ago

People

(Reporter: coolguy8914, Assigned: racham)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.9+) Gecko/20020404
BuildID:    2002040410

I set my mail options to check every one minute to see if I have new mail and to
tell me when I do, but it does not, it only tells me when I have new mail when I
have Mail&Newsgroups open...

Reproducible: Always
Steps to Reproduce:
1.Send yourself an email
2.Keep navigator open but mail closed
3.Wait a few minutes
4.You get no alert you have new mail unless you go yourself to Mail&Newsgroups
and check...

Actual Results:  I finally receive all new mail and any that is sent in that time.

Expected Results:  I should be alerted no matter if mail&newsgroups is open or
not if I have new mail or not. Instead of me manually opening it up and checking.
(Reporter)

Comment 1

17 years ago
By alert I mean no sound notification or image notification of any kind...Which
there should be.

Comment 2

17 years ago
Why is the component is set to internationalization?
(Reporter)

Comment 3

17 years ago
I thought it belonged here if not please move it...

Comment 4

17 years ago
Reassign to putterman.
I think this is not i18n, it looks like Mac biff issue.
Assignee: nhotta → putterman
Component: Internationalization → Mail Window Front End

Comment 5

17 years ago
*** Bug 140037 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
The severity of this bug should be higher, like Major as this is an important deficiency. And how come this is still unconfirmed? It has been ages since this has been reported

Comment 7

17 years ago
It was set to major when I first reported it...
I would set it back but I forgot the password to my old account so I had to make
a new one and cannot set it back to major with this account.

Comment 8

17 years ago
QA contact to Esther.
QA Contact: ji → esther

Comment 9

17 years ago
I also have this bug in Windows 98, version 1.0 RC 1.  Able to reproduce this in
the same way as mentioned by Robert.

Comment 10

17 years ago
This bug is also present in RC2. (Build ID: 2002051006) Win2k

Comment 11

17 years ago
*** This bug has been confirmed by popular vote. ***
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 12

17 years ago
Doesn't this bug concern all platforms?
IMHO Bug 11056#c40 starts to handle the same topic as this bug.

Comment 13

17 years ago
reassigning to racham.
Assignee: putterman → racham

Comment 14

17 years ago
*** Bug 138893 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 71105 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
QA Contact: esther → stephend
Resolution: --- → DUPLICATE
verified dup.  the key here is 'navigator open but mail closed'.
Status: RESOLVED → VERIFIED

Comment 17

16 years ago
bad dupe. bug 71105 is for Windows only. Either dupe this to something
else or change bug 71105's platform to all
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 71105 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → DUPLICATE
I've changed the platform of bug 71105 to be for all platforms.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.