New Google Login Breaks Email Authentication

RESOLVED DUPLICATE of bug 1359297

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1359297
9 months ago
9 months ago

People

(Reporter: Brandon M, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 months ago
Created attachment 8862677 [details]
info.txt

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170419190606

Steps to reproduce:

In Account Setting went to add a new email account.
Inserted name and gmail address in the Mail Account Setup Window.
Clicked Continue 
Clicked Done and the window pops up to authenticate with Gmail.
When I click the next button nothing happens. 



Actual results:

Gmail authentication window/browser will not let me click next and procced. 


Expected results:

Loaded page to prompt for password. 

thunderbird troubleshooting info below:

Updated

9 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1359297
You need to log in before you can comment on or make changes to this bug.