Thunderbird Google Auth doesn't work with new Google Login

RESOLVED DUPLICATE of bug 1359297

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1359297
10 months ago
9 months ago

People

(Reporter: kevincox, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20170307221322

Steps to reproduce:

- Open thunderbird
- Click to use my existing email address
- Enter email.
- Hit Continue.
- Hit Done
[ Google login page opens ]
- Click Next


Actual results:

Nothing. A small animation on the Next button.

Clicking any link on the page appears to do nothing, except the Terms link at the bottom right that crashes thunderbird.

-- Exception object --
+ _message (string) ''
+ stack (string) 343 chars
+ code (number) 0
+ uri (string) 'http://autoconfig.google.com/mail/config-v1.1.xml'
+ constructor (function) 6 lines
+ message (string) ''
+ toString (function) 4 lines
*
-- Stack Trace --
Exception@chrome://messenger/content/accountcreation/util.js:137:5
ServerException@chrome://messenger/content/accountcreation/fetchhttp.js:262:3
FetchHTTP.prototype._response@chrome://messenger/content/accountcreation/fetchhttp.js:190:19
FetchHTTP.prototype.start/request.onerror@chrome://messenger/content/accountcreation/fetchhttp.js:117:36



Expected results:

The password field appears and allows me to finish the login flow.

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1359297
You need to log in before you can comment on or make changes to this bug.