Enable IntersectionObserver in Beta 54

RESOLVED WONTFIX

Status

()

enhancement
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: tschneider, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Enables IntersectionObserver API on FF Beta 54.
Before landing this, dependencies need to be uplifted to beta in this order: 1353529, 1313972, 1324135, 1313927, 1321865.
Depends on: 1369363
Sounds like this didn't happen.  Should this bug be closed?
Flags: needinfo?(tschneider)
I asked everyone involved in this decision via email. Will deal with this accordingly.
Flags: needinfo?(tschneider)
Marking this as won't fix. The API is currently enabled in Nightly 55 and is planed to ride the train to Beta 55.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.