Enable “Menu Bar” for default Thunderbird installations

RESOLVED DUPLICATE of bug 1016027

Status

--
enhancement
RESOLVED DUPLICATE of bug 1016027
2 years ago
2 years ago

People

(Reporter: ovari123, Unassigned)

Tracking

54 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20170508114559

Steps to reproduce:

“I can tell you is that I see a lot of screen shots in support, and most have a menu bar. But I have no idea if that is turned on because they are having issues or the average user likes having a menu bar. I know I do because it is faster that the half crippled appmenu.”
https://groups.google.com/d/msg/tb-planning/8Lr3GOHIxKg/rsB5IRZkBQAJ
n.b. bug 1073946 comment 13
Severity: normal → enhancement
Component: Untriaged → Mail Window Front End
See Also: → bug 1016027, bug 1073946
(Reporter)

Comment 2

2 years ago
(In reply to Wayne Mery (:wsmwk, NI for questions) from comment #1)
> n.b. bug 1073946 comment 13

 1. Every time we have helped people transition to Thunderbird, one of first steps was to enable the Menu Bar. Having the Menu Bar shown by default:
(a) Helped setting up Thunderbird
(b) Made it easier to explore and find available features

 2. It is easier for a new users to turn off a feature that is shown, than to find how to turn on a feature that is unknown.

 3. The AppMenu is quite clumsy for larger screen displays (eg desktop and laptop computers). For example:
(a) Click on App Menu
(b) Move the mouse down the list: Activity Manager, Message Filters, Add-ons, …
(c) If you are moving too slowly the submenu for ‘Message Filters’ opens and when the mouse in on the Add-ons menu, you actually click on ‘Run Filters on Folder’

 4. Having the Menu Bar shown by default and AppMenu not shown by default would seem like the optimal solution.

 5. The AppMenu may be appropriate in Thunderbird when screen real-estate is limited and Thunderbird runs on a mobile devices; however, Thunderbird is currently not in that space.
(Reporter)

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1016027
You need to log in before you can comment on or make changes to this bug.