quick search only appears when entering new text, not when editing existing

RESOLVED FIXED

Status

SeaMonkey
Location Bar
--
enhancement
RESOLVED FIXED
16 years ago
9 years ago

People

(Reporter: David Gabler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

When changing the text in a quick search the "Search Google for" does not come up.

Reproducible: Always
Steps to Reproduce:
1. Type in 'www bob com' to the quick search
2. use left arrow, move to letter c
3. change letter c to b
4. quick search does not pop ip.

Actual Results:  the "search google for" does not pop up.

Expected Results:  "search google for" to pop up.

Comment 1

16 years ago
-> URL Bar
Assignee: sgehani → hewitt
Component: XP Apps → URL Bar
QA Contact: paw → claudius

Comment 2

16 years ago
*** Bug 136689 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
you can still get to the search option from the edited text by pressing the down
arrow.  so this seems like an RFE rather than a bug.  seems like a reasonable
request to me though, and can't find any dupes, so confirming.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: quick search ignoring changes → quick search only appears when entering new text, not when editing existing

Comment 4

14 years ago
*** Bug 188506 has been marked as a duplicate of this bug. ***

Comment 5

12 years ago
the latest patch in bug 208871 will fix this
Assignee: hewitt → location-bar
Depends on: 208871
OS: Windows XP → All
QA Contact: claudius
Hardware: PC → All

Comment 6

12 years ago
fixed-by-208871
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.