If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Update default and compact theme icons for Photon

RESOLVED DUPLICATE of bug 1366369

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1366369
5 months ago
2 months ago

People

(Reporter: Gijs, Unassigned)

Tracking

53 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Stephen said he has new icons for the photon theme and the compact themes. We should swap these out when we ship. We could potentially do this as part of bug 1366363 (which is about relabeling compact light/dark), but I figured it'd make sense to at least file a bug.

Comment 1

5 months ago
Thanks, but this was already filed.
No longer blocks: 1325171
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → DUPLICATE
See Also: bug 1366363
Whiteboard: [photon-visual][triage]
Duplicate of bug: 1366369
You need to log in before you can comment on or make changes to this bug.