Closed Bug 1371905 Opened 2 years ago Closed 2 years ago

Intermittent test_execute_script.py TestExecuteContent.test_return_value_on_alert | IOError: Process has been unexpectedly closed (Exit code: 0) (Reason: Connection timed out after 360.0s)

Categories

(Testing :: Marionette, defect)

Version 3
ARM
Android
defect
Not set

Tracking

(firefox55 affected)

RESOLVED DUPLICATE of bug 1371924
Tracking Status
firefox55 --- affected

People

(Reporter: intermittent-bug-filer, Assigned: ato)

References

Details

(Keywords: intermittent-failure, Whiteboard: [stockwell disabled])

It's a test which has been added recently by bug 1370850. Andreas, can you please have a look? Looks like this is Android only.
Blocks: 1370850
Flags: needinfo?(ato)
OS: Unspecified → Android
Hardware: Unspecified → ARM
(In reply to Henrik Skupin (:whimboo) from comment #2)

> It's a test which has been added recently by bug 1370850. Andreas, can
> you please have a look? Looks like this is Android only.

It’s surprising this didn’t turn up in my try run.  The test should
obviously have been disabled on mobile.
Flags: needinfo?(ato)
Assignee: nobody → ato
Status: NEW → ASSIGNED
I believe this was fixed by RyanVM in https://bugzilla.mozilla.org/show_bug.cgi?id=1371924.
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1371924
Whiteboard: [stockwell disabled]
You need to log in before you can comment on or make changes to this bug.