'X' does not illuminate on mouse-over for tabs

VERIFIED DUPLICATE of bug 137067

Status

--
minor
VERIFIED DUPLICATE of bug 137067
17 years ago
10 years ago

People

(Reporter: sjmccarthy, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9+) Gecko/20020412
BuildID:    2002041203

A recent regression: The 'X' for tabs found in the upper right hand corner used
to illuminate when the mouse was over it. Now, there is no response.

Reproducible: Always
Steps to Reproduce:
1.Open up at least 2 tabs
2.Move your mouse pointer over the 'X' in the upper right hand corner (The one
that will close the tab)

Actual Results:  The 'X' does not illuminate

Expected Results:  The 'X' should illuminate upon mouse-over,as it used to in
older builds.

Comment 1

17 years ago
Recent similar bugs: bug 137124, bug 137069, bug 137067 and bug 137247
Caused by checkin for bug 5693?
(Reporter)

Comment 2

17 years ago
My apologies, I just downloaded the newest build, 2002041303, and this bug has
been fixed.

Comment 3

17 years ago
resolving as WFM per reporter's comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
actually... this doesn't work on linux, but i think the fix is pending in bug 137067

Comment 5

17 years ago
Reopening - this gets fixed when building with patch in bug 137067
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 137067 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
*** Bug 137844 has been marked as a duplicate of this bug. ***
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.