APZ keyboard Page Up/Down-based scrolling intermittently jumps abruptly

RESOLVED DUPLICATE of bug 1377814

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1377814
7 months ago
7 months ago

People

(Reporter: heycam, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
STR (at least on macOS, haven't tried other platforms):

1. Visit https://news.ycombinator.com/item?id=14688684
2. Repeatedly press Page Down
3. Notice that some page scrolls happen smoothly and some jump instantly

mozregression points me to this push:

https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=4ba1c894e6064a98ae41a3ec8a624c205c7f0990&tochange=89be529dbce8bd2dc2351ffe3e4904bc07475aaa

which is bug 1376549 or bug 1376538.
This has the same regression range and similar description to bug 1377814, I assume it's a dupe.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377814
You need to log in before you can comment on or make changes to this bug.