Error displaying fonts with vietnamese on heading text

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: pierreneter, Unassigned)

Tracking

({in-triage})

Details

(Whiteboard: [specification][type:bug], URL)

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
What did you do?
================
1. Read page: https://developer.mozilla.org/vi/docs/Web/JavaScript/Reference/Global_Objects/Number/isNaN
https://developer.mozilla.org/vi/docs/MDN/Feedback
Anything Vietnamese page else.

What happened?
==============
Display error for some Vietnamese char on title, like:
ụ, ế, ể, ệ, ả, ấ ầ, ậ, ẫ, ...

What should have happened?
==========================
Fix the markers

Is there anything else we should know?
======================================
(Reporter)

Comment 1

2 years ago
Posted image fonts.png
Thanks for your feedback on the beta redesign.  We've seen similar feedback for some locales, and it is good to know that Vietnamese is impacted as well.
Blocks: 1375892
Group: websites-security
Status: UNCONFIRMED → NEW
Ever confirmed: true
Depends on: 1379288
We removed Zilla from the Vietnamese pages. Hopefully it will be updated to include the missing characters soon and we can add it back.

Thanks for being a beta tester!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

2 years ago
Posted image Capture.PNG
(Reporter)

Comment 5

2 years ago
What about this ↑
Pierre,

That's on mozilla.org, which is developed by a different team. Please open a bug against www.mozilla.org:L10n with this screenshot.
(Reporter)

Comment 7

2 years ago
Can you open it for me?
Yes, filed bug 1386328
See Also: → bug 1386328
You need to log in before you can comment on or make changes to this bug.