Change marionette-headless to tier 1

RESOLVED FIXED

Status

Tree Management
Visibility Requests
RESOLVED FIXED
3 months ago
3 months ago

People

(Reporter: bdahl, Unassigned)

Tracking

Details

(Reporter)

Description

3 months ago
The headless marionette tests have been pretty stable now for over a couple of months and we plan to ship linux headless support in Firefox 55, so I think it's time to bump these tests to tier 1 for linux and windows.
(Reporter)

Updated

3 months ago
Duplicate of this bug: 1373029
(Reporter)

Comment 2

3 months ago
I see philor's out of town, would you be able to do this?
Flags: needinfo?(wkocher)

Comment 3

3 months ago
Losttrack of this request and then the weekend came. I'll take a look on monday. Sorry for the delay.

Comment 4

3 months ago
Actually, turns out the taskcluster definitions for these were to default to tier 1, but that was being overridden in Treeherder by the tier-2 exclusion profile (https://bugzilla.mozilla.org/show_bug.cgi?id=1366333) That profile only covered linux platforms, so Mac and Windows have been running as tier-1 since those platforms switched to run on Taskcluster. Deleted the exclusion from Treeherder's profile. 

Due to the way the tier profiles work within Treeherder, the change to tier1 will only aply to newly scheduled jobs. Previous runs will still show as tier2.
Status: NEW → RESOLVED
Last Resolved: 3 months ago
Flags: needinfo?(wkocher)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.