bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Hovering theme names in customize mode results in a mixed dark/light theme display

RESOLVED DUPLICATE of bug 1387737

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1387737
11 months ago
11 months ago

People

(Reporter: pascalc, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox57 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Created attachment 8894460 [details]
screencast of the bug

Nightly Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
20170806100257

STR:
1 Open customize mode
2 Click on themes select drop down list
3 move pointer to Dark theme
4 move back pointer to Light theme and click

ER:

Light Theme is selected

AR:

An hybrid Gray theme is displayed.

I am attaching a screencast showing the bug
(Reporter)

Updated

11 months ago
Summary: hovering theme names in customize modes results in a mixed dark/light theme → Hovering theme names in customize mode results in a mixed dark/light theme display

Comment 1

11 months ago
Tim, is this also fixed by your fix in bug 1387737?
Blocks: 1342712
Flags: needinfo?(ntim.bugs)

Comment 2

11 months ago
Seems fixed locally with bug 1387737 applied.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Flags: needinfo?(ntim.bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 1387737
You need to log in before you can comment on or make changes to this bug.