Web Apps - Text selection toolbar not displayed

RESOLVED DUPLICATE of bug 1367079

Status

()

Firefox for Android
Web Apps
P1
normal
RESOLVED DUPLICATE of bug 1367079
2 months ago
28 days ago

People

(Reporter: Oana Horvath [PTO: 10/20/2017], Unassigned)

Tracking

(Blocks: 2 bugs)

57 Branch
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox57 affected)

Details

(Whiteboard: [pwa-front-end])

(Reporter)

Description

2 months ago
Device: Motorola Nexus 6 (Android 7.0)
Build: Nightly 57.0a1 (2017-08-08);

Steps to reproduce:
1. Make sure the "Progressive web apps" toggle is ON, in Settings>Advanced menu.
2. Open a web app and long tap on some text to select it.
3. Verify if the text selection toolbar is displayed and working.

Expected result:
Text selection toolbar is displayed and working.

Actual result:
text selection toolbar is not displayed.

Updated

2 months ago
Flags: needinfo?(cnevinchen)

Updated

2 months ago
Flags: needinfo?(cnevinchen)
Whiteboard: [pwa-front-end]
Priority: -- → P1
This is fixed per bug 1367079
Status: NEW → RESOLVED
Last Resolved: 28 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1367079
You need to log in before you can comment on or make changes to this bug.