Status

SeaMonkey
Bookmarks & History
--
trivial
RESOLVED DUPLICATE of bug 135417
16 years ago
13 years ago

People

(Reporter: Christopher Diehl, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When right clicking and going to 'Bookmark This Page' the Add Bookmark Window no
longer comes up.
..coz it's already added - look at the main bookmark list :)

Comment 2

16 years ago
From what I can remember, there was indeed a dialog in the past. Behaviour now
is the same as in mail client, see bug 101186.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 135417 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.