Closed Bug 1393115 Opened 3 years ago Closed 3 years ago

Selection menu "Find in page" cause crash on iOS11beta

Categories

(Firefox for iOS :: Browser, defect)

Other
iOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1390871
Iteration:
1.28
Tracking Status
fxios 9.0 ---

People

(Reporter: jhugman, Unassigned)

References

Details

(Whiteboard: [crash][mobilecore])

While investigating Bug 1378238:

STR:

1. Open up a web page
2. Long press on any word to select it (is difficult)
3. Select Find In Page.

Observed results:

libc++abi.dylib: terminating with uncaught exception of type NSException
(lldb) 

Expected results: 

Find in page flow.
Iteration: --- → 1.28
Whiteboard: [crash][mobilecore]
What is the exception being thrown here?
Flags: needinfo?(jhugman)
Blocks: ios11
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(jhugman)
Resolution: --- → DUPLICATE
Duplicate of bug: 1390871
You need to log in before you can comment on or make changes to this bug.