Closed Bug 1394133 Opened 5 years ago Closed 5 years ago

problem with emoji in message's subject list

Categories

(Thunderbird :: Untriaged, defect)

52 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1390015

People

(Reporter: agentcobra57, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/60.0.3112.91 Safari/537.36 Vivaldi/1.92.917.39

Steps to reproduce:

I've just open the mailbox folder


Actual results:

the emoji is taller than the height line


Expected results:

the emoji will be in the good size
I'm on

Linux ceres 4.12.8-2-ARCH #1 SMP PREEMPT Fri Aug 18 14:08:02 UTC 2017 x86_64 GNU/Linux

LSB Version:	1.4
Distributor ID:	Arch
Description:	Arch Linux
Release:	rolling
Codename:	n/a
Yep, seen this before, some font problem on Linux. Please read bug 1390015.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390015
You need to log in before you can comment on or make changes to this bug.