Closed Bug 1395434 Opened 2 years ago Closed 2 years ago

Update icon on hamburger button overlaps with the outline of tab/toolbar when using compact density

Categories

(Firefox :: Theme, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1380345

People

(Reporter: clement.lefevre, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: nightly-community, Whiteboard: [mozfr-community])

Attachments

(2 files)

As stated in the summary and visible on the joined screenhot, the green notification informing user of a pending upgrade have slightly change in form and position, which lead to the notification slightly overlapping on the upper part of the window, especially on the lne separating tabs and buttons on their line fom sandwich menu.

Problem visible on OS X, using compact theme with compact density.

This is even uglier with the dark version, see screenshots.

Build Id: 20170830100230
Whiteboard: [mozfr-community][photon-visual]
Whiteboard: [mozfr-community][photon-visual] → [mozfr-community] [photon-visual] [triage]
Component: Toolbars and Customization → Theme
Priority: -- → P4
Whiteboard: [mozfr-community] [photon-visual] [triage] → [reserve-photon-visual][mozfr-community]
Duplicate of this bug: 1394212
Summary: Upgrade notification on sandwich menu have moved and have another form overlapping on the top of the window → Update icon on hamburger button overlaps with the outline of tab/toolbar when using compact density
See Also: → 1386425
This got fixed in bug 1380345.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380345
Priority: P4 → --
Whiteboard: [reserve-photon-visual][mozfr-community] → [mozfr-community]
You need to log in before you can comment on or make changes to this bug.