Closed Bug 1395590 Opened 3 years ago Closed 3 years ago

Remove old HTTPi code base

Categories

(DevTools :: Console, enhancement)

enhancement
Not set
normal

Tracking

(firefox57 wontfix)

RESOLVED DUPLICATE of bug 1381834
Tracking Status
firefox57 --- wontfix

People

(Reporter: Honza, Unassigned)

References

Details

Bug 1362036 landed - implementing new HTTP Inspector using existing UI components from Network panel.

Now we can remove the old code base located in:
devtools/client/webconsole/net

This might be done as soon as the Browser Console & Browser Toolbox Console use the new UI - bug 1347127

Honza
Priority: -- → P3
Whiteboard: [newconsole-mvp]
Priority: P3 → P2
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1381834
Priority: P2 → --
Whiteboard: [newconsole-mvp]
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.