Closed Bug 1396564 Opened 7 years ago Closed 6 years ago

The downwards arrow from New Tab Preferences scroll area is missing

Categories

(Firefox :: New Tab Page, defect, P3)

x86_64
All
defect

Tracking

()

RESOLVED FIXED
Firefox 61
Iteration:
61.1 - Mar 26
Tracking Status
firefox57 --- wontfix
firefox58 --- wontfix
firefox59 --- wontfix
firefox61 --- fixed

People

(Reporter: VladB, Assigned: ursula)

References

Details

(Whiteboard: [blocked])

Attachments

(1 file)

[Affected versions]:
- Firefox Nightly 57.0a1
- Latest Activity Stream system add-on

[Affected Platforms]:
- All Windows
- All Linux

[Prerequisites]:
- Firefox Nightly is updated to the latest version.
- All Preferences are available in the New Tab Preferences menu (Search, Top Sites, Recommended by Pocket)

[Steps to reproduce]:
1. Open Firefox Nightly with a profile.
2. Click on "Customize your New Tab page" button from the top-right side of the A-S page.
3. Resize the browser so that the "New Tab Preferences" menu is not fully displayed. 
4. Click "down arrow" from the "New Tab Preferences" scroll bar area.

[Expected result]:
- When clicking the "down arrow" from the "New Tab Preferences" scroll bar area, the preferences that are not displayed are brought in sight.

[Actual result]:
- The "down arrow" from the "New Tab Preferences" scroll bar area is missing.
Blocks: 1394533
Priority: -- → P3
Probably related to this bug (due to the scrollbar appearance)- after step 3 in the STR above, hover the New Tab Preferences' X button. It overlaps a part of the scrollbar.
See attachment 8917991 [details].
The overlapping scrollbar and [x] is bug 1417072
See Also: → 1417072
This should be fixed by bug 1404890
Depends on: 1404890
Whiteboard: [blocked]
No longer depends on: 1404890
Depends on: 1432672
This should be fixed in Nightly 61.0a1 20180320220122 now that bug 1432672 makes about:newtab preferences open up about:preferences.

https://hg.mozilla.org/mozilla-central/rev/70fe801fb934
Assignee: nobody → usarracini
Status: NEW → RESOLVED
Iteration: --- → 61.1 - Mar 26
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 61
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.