[macOS] There's no sign anymore showing that we're in private browsing

RESOLVED DUPLICATE of bug 1398264

Status

()

RESOLVED DUPLICATE of bug 1398264
11 months ago
11 months ago

People

(Reporter: clement.lefevre, Unassigned)

Tracking

({nightly-community})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozfr-community])

(Reporter)

Description

11 months ago
STR: Just open a private browing window on macOS. The sign that was here before (mask on purple background) isn't here anymore, so we can be confused between normal windows and private browsing winsows.

Bug noticed on macOS 10.9 Mavericks.

Not reproduced (sign is here) on a W7 computer.
(Reporter)

Updated

11 months ago
Keywords: nightly-community
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64
Whiteboard: [mozfr-community]
(Reporter)

Updated

11 months ago
See Also: → bug 1396240

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
See Also: bug 1396240
Duplicate of bug: 1398264
You need to log in before you can comment on or make changes to this bug.