Subpixel-AA for tab title text lost when the mouse is hovering over a tab

RESOLVED DUPLICATE of bug 1389476

Status

()

Core
Graphics: Layers
P1
normal
RESOLVED DUPLICATE of bug 1389476
a month ago
29 days ago

People

(Reporter: BenWa, Unassigned)

Tracking

({regression})

unspecified
regression
Points:
---

Firefox Tracking Flags

(firefox57 fixed)

Details

(Whiteboard: [gfx-noted])

Attachments

(2 attachments)

(Reporter)

Description

a month ago
Created attachment 8907152 [details]
subpixel-aa-lost.mov

Seen this since the Photon switch. Figured it would be known but my coworkers don't see it on their nightly install. I tried with a fresh profile but I still see it. See attached screencast.

I get this on a fresh profile. The problem is more notable on my 1x ratio monitor.
(Reporter)

Comment 1

a month ago
The screenshot doesn't do the problem justice. I sometimes see other tabs lose subpixel AA on mouse over.
Bas, can you take a look?
Assignee: nobody → bas
status-firefox57: --- → affected
Keywords: regression
Priority: -- → P2
Whiteboard: [gfx-noted]
(Reporter)

Comment 3

a month ago
Created attachment 8907321 [details]
about:support from a fresh profile reproducing the issue
Isn't this is a dupe of bug 1389518, or more precisely one of its duplicates, bug 1392099 or maybe bug 1397919?

Updated

a month ago
Duplicate of this bug: 1399264

Updated

a month ago
Duplicate of this bug: 1392099

Comment 7

a month ago
This feels like a blocker depending on how many users it impacts. We're running out of time though, Milan, thoughts here on what we want to do with this bug for 57?
Flags: needinfo?(milan)
Priority: P2 → P1
Summary: Subpixel-AA lost on Photon tab mouse over → Subpixel-AA for tab title text lost when the mouse is hovering over a tab

Updated

a month ago
See Also: → bug 1389518
Markus, does this also need bug 1387594?
Assignee: bas → nobody
Flags: needinfo?(mstange)
Flags: needinfo?(milan)
Flags: needinfo?(jmuizelaar)
I believe it does.
Flags: needinfo?(jmuizelaar)
Yes it does, and I'd call this a duplicate of bug 1389476 as well.
Status: NEW → RESOLVED
Last Resolved: a month ago
Flags: needinfo?(mstange)
Resolution: --- → DUPLICATE
Duplicate of bug: 1389476
Per comment #10, mark 57 fixed as bug 1389476 was fixed iin 57.
status-firefox57: affected → fixed
You need to log in before you can comment on or make changes to this bug.