Navigator window is opened when opening addressbook

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: bugzilla, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

If I open the addressbook window and no navigatorwindow was opened before, a
navigator window is opend additionally. This comes up because I often only work
with messegner and don't need a navigator window.

Reproducible: Always
Steps to Reproduce:
1.start mozilla only with messemger
2.push addressbook button or choose "Windows" -> "Address Book" from the menu

Actual Results:  the addressbook windows appears and also a new navigator window

Expected Results:  No navigator window should be opened

Comment 1

16 years ago
I have this behaviour too, running mozilla 1.0rc1 on win32 (Win2K). Calling the
adressbook from the window menu reproduces this every time.
First the adressbook opens, then a navigator window is opened (if none is yet)
or the last used one is brought to front.

Comment 2

16 years ago
can also confirm that it happens on win32 (always reproducable, as already
described) and still with RC1. More - when working with a dial-in telephone
access to the internet and opening address book in offline mode, Mozilla hangs
after opening the new navigator window.

Comment 3

16 years ago
I think this is confirmed.  For me, the window opened is
http://apps5.oingo.com/apps/domainpark/domainpark.cgi?s=find&dp_lp=7&cid=GOTO6262&dp_format=1.3&dp_p4pid=idealab&dp_own=Idealab&dp_cm=_b&dp_c1=000099

Comment 4

16 years ago
i think the fix for bug 76621 may have fixed this too.
The remaining issue is currently bug 146619

Comment 5

16 years ago
*** Bug 143707 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
*** Bug 147335 has been marked as a duplicate of this bug. ***

Comment 7

16 years ago
correction: remaining issue in bug 128322 / bug 146619
(seems to be to be about the same thing)

Comment 8

16 years ago
*** Bug 148403 has been marked as a duplicate of this bug. ***

Comment 9

16 years ago
resolving as new based on dups but this is in effect likely a dup of bug 128322
/ bug 146619
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 10

16 years ago
*** Bug 148648 has been marked as a duplicate of this bug. ***

Comment 11

16 years ago
Patch found in bug 128322 fixes this issue.

Comment 12

16 years ago
Marking WORKSFORME per comment 11.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 13

16 years ago
*** Bug 144473 has been marked as a duplicate of this bug. ***

Comment 14

16 years ago
Branch build 2002-07-16: WinMe
Branch build 2002-07-17: Linux RH 7.1
Verified Worksforme.
Status: RESOLVED → VERIFIED

Comment 15

15 years ago
*** Bug 144639 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.