Closed Bug 1402552 Opened 3 years ago Closed 3 years ago

[Windows 7] Background tab color is eye-straining in Default theme

Categories

(Firefox :: Theme, defect)

57 Branch
Unspecified
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1375975
Tracking Status
firefox-esr52 --- unaffected
firefox55 --- unaffected
firefox56 --- unaffected
firefox57 --- affected
firefox58 --- affected

People

(Reporter: alice0775, Unassigned)

References

Details

Attachments

(2 files)

Attached image screenshot
[Tracking Requested - why for this release]:

After landing Bug 1399498,
Background tab color is too eye catchy eye-straining.
See attached Screenshot.
It’s not eye-straining. The colors are very muted. This newly implemented design was publicly available for a long time. Plenty of time to complain about/critique it, I suppose.

Let’s all reflect how many bugs are filed as immediate knee-jerk reactions after implementation instead of being thoughtfully crafted… IMNSHO.
(In reply to Adolfo Jayme from comment #1)
> It’s not eye-straining. The colors are very muted. This newly implemented
> design was publicly available for a long time. Plenty of time to complain
> about/critique it, I suppose.
> 
> Let’s all reflect how many bugs are filed as immediate knee-jerk reactions
> after implementation instead of being thoughtfully crafted… IMNSHO.

High contrast background tab color is eye catchy. IMNSHO.
And the new theme was released only 3 days ago.
> It’s not eye-straining.

Given that I'm well aware of a number of people who, with respect to theme designs with either dark text on a light background, or light text on a dark background, have completely opposite views on what is eye-straining (some being unable to tolerate the dark backgrounds, some being unable to tolerate the light backgrounds, for actual physical/medical reasons), for someone to say that "it's not eye-straining", it's clear that they have no understanding of what that phrase means.

I'm just troubled that, when I pick a light theme, I'm given dark-theme-style tabs.
Eh, and now I check and realize that the default theme is not actually the same as the light theme anymore.  So I'll withdraw the objection about the contradictory elements.
I don't know if it's eye-straining, what I'm sure is that it doesn't follow the idea on Win 10: the background tabs are of the colour of the rest of the window. Here, we have this black bar and suddenly, Windows colour appears (blue for the default non Aero "Windows 7 Basic" theme)
Whiteboard: [photon-visual][triage]
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-visual][triage]
Duplicate of bug: 1375975
See Also: → 1404136
You need to log in before you can comment on or make changes to this bug.