If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Sending message prevents any other action in Moz

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
RESOLVED WORKSFORME
16 years ago
11 years ago

People

(Reporter: Benjamin Mucci, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0rc2) Gecko/20020427
BuildID:    2002042705

Send an email with a big attachment. Try to surf or do other things IN Mozilla
while the email is sending. Result: The "sending mail progress" dialog stays in
foreground and prevents any other action. I think it's a regression.

Reproducible: Always
(Reporter)

Comment 1

16 years ago
Still in Mozilla 1.0.0+
Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0.0+) Gecko/20020531

Comment 2

15 years ago
Confirmed using Mac/2002072203. Attachment progress dialog hoards focus.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
*** Bug 145645 has been marked as a duplicate of this bug. ***

Comment 4

15 years ago
*** Bug 147197 has been marked as a duplicate of this bug. ***

Comment 5

15 years ago
*** Bug 153111 has been marked as a duplicate of this bug. ***

Comment 6

15 years ago
The 1.5 year old Bug 72628 certainly has a similar description (but on Windows).
 Although it was marked as a duplicate of Bug 72489, the description seems
closer to this one.

You don't need "long" attachments for this to be a real pain.  All you need is a
sluggish uplink connection or smtp(s)/imap(s) server.  Even over my DSL line, it
just took 50 seconds to wait through the "sending" and "saving copy to SENT
folder" for a 2K message.  Typically it is more like 30 seconds, but that's a
long time to just twiddle your thumbs when you could be doing something more useful.

Comment 7

15 years ago
Mozilla 1.1b nightly build 
Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.1b) Gecko/20020901
Anyway, this build can do other actions even it is slow. 

Comment 8

14 years ago
happens on all platforms.
OS: Mac System 8.6 → All
Hardware: Macintosh → All
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
(Reporter)

Comment 9

11 years ago
After a quick test with Seamonkey (Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.2) Gecko/20070221 SeaMonkey/1.1.1), it seems to be fixed. 
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.