mozilla cann't refresh the personal toolbar when import bookmark file

RESOLVED DUPLICATE of bug 82132

Status

SeaMonkey
Bookmarks & History
P3
normal
RESOLVED DUPLICATE of bug 82132
16 years ago
5 years ago

People

(Reporter: Mindy Liu, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
steps:

1) manage bookmarks->Tools->Export...  
2) delete all bookmarks
3) manage bookmarks->Tools->Import..., select the one that just saved

Actual result:

nothing displayed on the personal toolbar

Expected result:

the Bookmarks listed under "Personal Toolbar Folder" should be listed on
personal toolbar
(Reporter)

Comment 1

16 years ago
Since the "Personal Toolbar Folder" can be deleted or renamed, I'm confused how
mozilla identifies folder to display on the Personal Toolbar ??



(Reporter)

Updated

16 years ago
Blocks: 92033
Priority: -- → P3
(Reporter)

Comment 2

16 years ago
Then right click on the personal toolbar->New folder, nothing happened

Comment 3

16 years ago
This is a dupe. I'll try to find the bug.
Whiteboard: DUPEME

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 82132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.