Closed Bug 1416635 Opened 4 years ago Closed 3 years ago

[meta] Fix Talos Performance suites running on Try

Categories

(Core :: Graphics: WebRender, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1450997

People

(Reporter: vliu, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: meta, Whiteboard: [gfx-noted])

This is a meta bug tracking Talos Performance suites based on the condition on Bug 1416630 Comment 0 in Linux x64 opt and Windows 10 x64 opt build I see at this moment.

1. On Linux x64 opt, the patch I modified to make sure the comparison would be disable_wr/enable_hw_acceler v.s. enable_wr/enable_hw_acceler.
   1.1 Comparison link on Linux x64 opt
       https://treeherder.mozilla.org/perf.html#/compare?originalProject=try&originalRevision=226893bbeb3e&newProject=try&newRevision=624d8ef848c2d76eed6a2854e03e3c54950ffd12&framework=1
   1.2 try link for disable_wr/enable_hw_acceler on Linux x64 opt
       https://treeherder.mozilla.org/#/jobs?repo=try&revision=226893bbeb3e
   1.3 try link for enable_wr/enable_hw_acceler on Linux x64 opt
       https://treeherder.mozilla.org/#/jobs?repo=try&revision=624d8ef848c2d76eed6a2854e03e3c54950ffd12
   1.4 try command: try: -b o -p linux64 -u none -t all[x64] --rebuild-talos 10

2. On Windows 10 x64 opt,
   2.1 Comparison link on Windows 10 x64 opt
   https://treeherder.mozilla.org/perf.html#/compare?originalProject=try&originalRevision=e20b42426413&newProject=try&newRevision=ec5b6c878d2abaf1c98a5cdc1284fd38625f1822&framework=1
   2.2 try link for disable_wr on Windows 10 x64 opt
       https://treeherder.mozilla.org/#/jobs?repo=try&revision=e20b42426413&selectedJob=142904881
   2.3 try link for enable_wr on Windows 10 x64 opt
       https://treeherder.mozilla.org/#/jobs?repo=try&revision=ec5b6c878d2abaf1c98a5cdc1284fd38625f1822
   2.4 try command: try: -b o -p win32,win64 -u none -t all[Windows 7,Windows 10] --rebuild-talos 10

I will file separate bug to track and depend into this one.
Blocks: 1416630
Depends on: 1416644
Depends on: 1416645
Depends on: 1416648
Depends on: 1416649
Depends on: 1416650
Depends on: 1416651
Depends on: 1416652
Depends on: 1416655
Depends on: 1416658
Depends on: 1416659
Whiteboard: [gfx-noted]
Keywords: meta
Duping this over to the One True Talos Metabug.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: qr-talos-perf
You need to log in before you can comment on or make changes to this bug.