Closed Bug 1416729 Opened 2 years ago Closed 2 years ago

webrender: panels of remote webextensions are white, round 2

Categories

(Core :: Graphics: WebRender, defect)

Unspecified
Windows
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1414853
Tracking Status
firefox57 --- unaffected
firefox58 --- unaffected

People

(Reporter: sotaro, Unassigned)

References

Details

(Whiteboard: [gfx-noted])

Bug 1390741 addressed "panels of remote webextensions are white". But it still happens on another webextension "Gecko Profiler add-on".
  https://perf-html.io/

I confirmed it on windows. if extensions.webextensions.remote;false, the problem did not happen.
See Also: → 1390741
Whiteboard: [wr-mvp] [triage]
Priority: -- → P3
Whiteboard: [wr-mvp] [triage] → [wr-mvp] [triage][wr-reserve-candidate]
Whiteboard: [wr-mvp] [triage][wr-reserve-candidate] → [wr-reserve]
Whiteboard: [wr-reserve] → [wr-reserve] [gfx-noted]
OS: Unspecified → Windows
Version: unspecified → Trunk
Duplicate of this bug: 1419023
I confirmed that this bus is dup of Bug 1414853. 

Bug 1414853 Comment 13 addressed the problem.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1414853
Priority: P3 → --
Whiteboard: [wr-reserve] [gfx-noted] → [gfx-noted]
You need to log in before you can comment on or make changes to this bug.