Rename 'Unsent Messages' to 'Outbox'.

RESOLVED DUPLICATE of bug 387656

Status

--
trivial
RESOLVED DUPLICATE of bug 387656
17 years ago
8 years ago

People

(Reporter: bamm, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
We should be consistent.

If we call the first folder "Inbox", the second should be "Outbox".

If we call the first folder "Received Messages", then the second
should be "Unsent Messages".

The current naming system is a cross between the two. This should
not be the case. Either we should rename "Unsent Messages" to
"Outbox" or we should rename "Inbox" to "Received Messages".

Comment 1

17 years ago
sorry: 
Unsent messages != Outbox!


we have:

Inbox
Drafts
Templates
Sent
Trash

..what is inconsistent??
Severity: normal → trivial

Comment 2

17 years ago
The current folder names are brief, unamibguous and to the point.

I'm accustomed to NS4* naming of the folders, and an "Outbox" would be
confusing. It is not clear to me what I'd find in that box. Not meaning it would
take me long to interpret it, but i see no need for a change.

Worse: Renaming the "Inbox" to "Received Messages", would make it harder to
read. And break the naming convention NS4* users (and probably ALL e-mail users)
are accustomed to.

If things should be designed for least possible readability, why not call it the
"Messages I have received and retrieved but not yet deleted or moved somewhere
else can probably be found here" folder. That would be something..

Recommend wontfix.

Comment 3

17 years ago
> "Messages I have received and retrieved but not yet deleted or moved somewhere
else can probably be found here" folder."

*lol* :)

I also think the current foldernames are good.. marking as wontfix
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

17 years ago
Adrian: Outbox = Unsent Messages.

All you need to do is open up any skin file, such as Classic or Modern.
You will find a file there called "folder-outbox.gif". If you modify this
file, the Unsent Messages folder icon changes!

Surprised? I'm not. I have used many email clients in the past and the
word "Outbox" has always meant "messages that are queued for delivery
but have not yet been sent".

We want to create converts - evangelize Non-Moz users into using Mozilla,
including Mail/News. And one of the rules of evangelism is to talk to
them using terminologies familiar to them.

Also, "Messages I have received and retrieved but not yet deleted or moved
somewhere else can probably be found here" has absolutely nothing to do
with the Unsent Messages folder.

How about "messages-that-are-queued-for-delivery-but-have-not-yet-been-sent"
folder?
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---

Comment 5

17 years ago
There was never any intention to call the folder containing unsent messages for
"Outbox". It is called "Drafts". The current folder names are in accordance with
the mailnews specs. This is not a bug. 
See http://www.mozilla.org/mailnews/specs/

Re-resolving as invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 6

17 years ago
R.K.Aa: Just want to point out that Drafts is not the same as Unsent Messages.
A message goes to Drafts when you click Save. A message goes to Unsent Messages
if you click Send but you are not online.

From what I read from the comments it looks like some of you do not have an
Unsent Messages icon. Perhaps this happens when you are connected to the
internet 100% of the time.

Comment 7

16 years ago
Verified.
Status: RESOLVED → VERIFIED

Comment 8

15 years ago
*** Bug 165083 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Updated

8 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 17 years ago8 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 387656
You need to log in before you can comment on or make changes to this bug.