Navigator "Wheel/Lighthouse" Image should not be in Mozilla

VERIFIED INVALID

Status

SeaMonkey
General
P3
normal
VERIFIED INVALID
18 years ago
13 years ago

People

(Reporter: Daniel Roberts, Assigned: shuang (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Forgive me if my memory is serving me incorrectly, but isn't the Netscape
"Wheel" image copyrighted and/or trademarked, the way the Comets throbber is?
If so, I am thinking maybe it belongs in Netscape, but not in Mozilla.  The
particular occurance of it I am referring to is in the blue toolbar along the
bottom, where the wheel image brings up a new browser window.
(Reporter)

Updated

18 years ago
Target Milestone: M11
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Assignee)

Comment 1

18 years ago
All icon images that released with the code are part of the open source. I don't
see any lighthouse in the product. If you meant the "wheel" icon on the taskbar,
the icon means "browse" which is a general term of the internet activity, not
related to Netscape. Only Netscape compnay logo/animation is trademarked and
copyrighted, and it is not in the Mozilla.
Mark this bug as invalid.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
marking VERIFIED. fyi, i believe we are going to and should use bug 14532 to track
any issues involving cleaning out Netscape references wherever inappropriate.

Comment 3

18 years ago
Moving UE/UI component bugs over to new User Interface: Design Feedback 
component.  UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Comment 4

18 years ago
*** Bug 43076 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.