Closed Bug 1428957 Opened 3 years ago Closed 3 years ago

Preferences font size in Nightly is smaller than Firefox's

Categories

(Firefox :: Preferences, defect)

Unspecified
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 1428487

People

(Reporter: evanxd, Unassigned)

References

Details

Attachments

(1 file)

Preferences font size in Nightly is smaller than Firefox's. They should be same. Check the "nightly-font-size-is-smaller.png" attachment to see the difference.
Assignee: evan → nobody
Status: ASSIGNED → NEW
After investigated, this issue is probably caused by Bug 1422100. Bug 1422100's patch changed font size with some specific numbers. I'm not sure the new font size is what we want or not? If this is a CSS(UI) regression issue, let's fix it here.
See Also: → 1422100
Hi Helen,

Could you confirm that is the new font size displayed in the "nightly-font-size-is-smaller.png" attachment is what we want or not?

Thank you.
Flags: needinfo?(hhuang)
Based on the visual spec, the font size of Body text in Preferences should be 15px, https://mozilla.invisionapp.com/share/X8BGCX9PD#/244683138_Content_-_General

It seems the current Body text on Nightly is a bit smaller, needs to be fixed.
Flags: needinfo?(hhuang)
Hi Dão,

Could you take a look this since it might be possibly caused by Bug 1422100?

Thank you.
Flags: needinfo?(dao+bmo)
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(dao+bmo)
Resolution: --- → DUPLICATE
Duplicate of bug: 1428487
Bug 1428487 is Mac-specific, while this bug doesn't specify the platform, and it isn't clear to me that the screenshot is from a Mac.

Evan: can you confirm on which platform you noticed this issue?
Myk, this is also Mac-specific.
(In reply to Evan Tseng [:evanxd] from comment #7)
> Myk, this is also Mac-specific.

Thanks for confirming!  In that case, this is indeed a duplicate of bug 1428487.
Status: RESOLVED → VERIFIED
OS: Unspecified → Mac OS X
Version: 55 Branch → Trunk
You need to log in before you can comment on or make changes to this bug.