Closed Bug 1432259 Opened 3 years ago Closed 3 years ago

Release tracking flag refresh for Thunderbird and Seamonkey (60)

Categories

(bugzilla.mozilla.org :: Administration, task, P1)

Production

Tracking

()

VERIFIED FIXED

People

(Reporter: clokep, Assigned: emceeaich)

References

Details

+++ This bug was initially created as a clone of Bug #1417704 +++

We've done version bumps on comm-central. Please enable the tracking flags for version 60 them now that the merge has been completed.

> Merge day is upon us. We need to:
> * Update the target milestones from 59 to 60.
> * Unblock release 60 status/tracking flags
> * Disable release 57

Thanks so much! :)

(I can't find where these were originally added for Firefox, I've only found bug 1432107, but I don't think that matters.)
Assignee: nobody → dylan
Priority: -- → P1
Are you sure seamonkey? Seamonkey sits at 2.56 now in milestones and tracking flags... I added 2.57, 2.58. 2.59, and 2.60 for versions but that might be wrong.
Flags: needinfo?(clokep)
Dylan, SeaMonkey was at 2.56 and is now at 2.57. We are currently discussing changing the version scheme for a future release but nothing definitve yet.
Flags: needinfo?(clokep)
Dylan, see that TB60 is there but we are still missing tracking flags and Target Milestone for SeaMonkey 2.57. Could you add these or should I open a dedicated bug for this?

For the tracking flags could you change this to 2.57esr instead of just 2.57.
Flags: needinfo?(dylan)
Oops, I didn't see this bug. Do you want to mark bug 1435140 as a duplicate or use it for SeaMonkey and cover Thunderbird here?
Duplicate of this bug: 1435140
Can the precise list of versions, milestones, and tracking flags for each of Seamonkey and Thunderbird be specified, please?

It will make it much easier for me to do it.


In the near future I'll be delegating the ability to make these changes and we'll be in a cadence that matches the release cadence of these projects. But doing that will require more precise instructions. :-)
Flags: needinfo?(rsx11m.pub)
Flags: needinfo?(dylan)
Flags: needinfo?(clokep)
I see tracking-seamonkey2.57esr and status-seamonkey2.57esr already, thus all we need should be  "Target Milestone: seamonkey2.57" to be complete on the SeaMonkey side.

FRG: anything else?
Flags: needinfo?(rsx11m.pub) → needinfo?(frgrahl)
> FRG: anything else?

No. Just checked and only the Target Milestone is still missing.

Dylan thanks for helping out.
Flags: needinfo?(frgrahl)
(In reply to rsx11m from bug 1435140 comment #1)
> Also, "Target Milestone: seamonkey2.57" is missing, please add.

It seems that Thunderbird flags are complete for this round, so that's the only item still missing.
Flags: needinfo?(clokep)
Added Seamonkey2.57 as a target milestone.
Assignee: dylan → ehumphries
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Thanks.
Status: RESOLVED → VERIFIED
Blocks: 1445022
You need to log in before you can comment on or make changes to this bug.