Bookmarks in some folders aren't visible in Library

VERIFIED DUPLICATE of bug 1432746

Status

()

defect
--
critical
VERIFIED DUPLICATE of bug 1432746
2 years ago
3 months ago

People

(Reporter: Virtual, Unassigned)

Tracking

({nightly-community})

60 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

STR:
Open Library and browse folders to see that all bookmarks in some of them aren't visible, like before or in Bookmark Menu.

Works fine in new profile with imported bookmarks or in older Nightly.

Regression from about 1-2 days.

Suspected:
bug #517719
bug #1428342
bug #1432112

I will post more detailed information later if it will be needed.



Any ideas?
Flags: needinfo?(standard8)
Flags: needinfo?(mak77)
Dupe of bug 1432746 maybe?
Flags: needinfo?(mak77)
Btw, it's likely a regression from bug 1428342, we just need some good STR.
There should be no reason why a new profile should work better than an old one though... That's strange.

Any additional details or STR will help, I cannot do much with this report as-is, since it's just reporting "some bookmarks are not visible".
Flags: needinfo?(standard8)
Oh, how I didn't see that in search....
Yes, it's the same issue. Thank you very much!
So I'm duping this bug to bug #1432746.

I will try to find reproducible STR.
Status: NEW → RESOLVED
Has STR: yes → ---
Closed: 2 years ago
No longer depends on: 1432746
Resolution: --- → DUPLICATE
Duplicate of bug: 1432746
You need to log in before you can comment on or make changes to this bug.